aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorSebastien Bacher <seb128@ubuntu.com>2012-08-22 11:29:14 +0200
committerSebastien Bacher <seb128@ubuntu.com>2012-08-22 11:29:14 +0200
commit1286a192a5a3be080ad178d0208cb041a02b0afd (patch)
tree3db2a1083bc090b27db092169c14e20a2d2329d7 /configure.ac
parent79146a3b278f824a0dcc3500320504d70b3dfade (diff)
parentc752cbea418bf5f85a0498fe3771439e1b70c394 (diff)
downloadayatana-indicator-power-1286a192a5a3be080ad178d0208cb041a02b0afd.tar.gz
ayatana-indicator-power-1286a192a5a3be080ad178d0208cb041a02b0afd.tar.bz2
ayatana-indicator-power-1286a192a5a3be080ad178d0208cb041a02b0afd.zip
New upstream release.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac12
1 files changed, 7 insertions, 5 deletions
diff --git a/configure.ac b/configure.ac
index 2d0a72e..94f5b83 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1,5 +1,5 @@
AC_INIT([indicator-power],
- [12.10.0],
+ [12.10.1],
[http://bugs.launchpad.net/indicator-power],
[indicator-power],
[http://launchpad.net/indicator-power])
@@ -29,6 +29,7 @@ LT_INIT
###########################
# Dependencies
###########################
+GLIB_REQUIRED_VERSION=2.33
GIO_REQUIRED_VERSION=2.26
GTK_REQUIRED_VERSION=3.0
INDICATOR_REQUIRED_VERSION=0.3.90
@@ -36,10 +37,11 @@ UPOWER_REQUIRED_VERSION=0.9.5
GSD_REQUIRED_VERSION=3.1.4
PKG_CHECK_MODULES([UPOWER],[upower-glib >= UPOWER_REQUIRED_VERSION])
-PKG_CHECK_MODULES([INDICATOR],[
- gio-2.0 >= $GIO_REQUIRED_VERSION
- gtk+-3.0 >= $GTK_REQUIRED_VERSION
- indicator3-0.4 >= $INDICATOR_REQUIRED_VERSION
+
+PKG_CHECK_MODULES([INDICATOR],[glib-2.0 >= $GLIB_REQUIRED_VERSION
+ gio-2.0 >= $GIO_REQUIRED_VERSION
+ gtk+-3.0 >= $GTK_REQUIRED_VERSION
+ indicator3-0.4 >= $INDICATOR_REQUIRED_VERSION
])
PKG_CHECK_MODULES([GSD],[gnome-settings-daemon >= $GSD_REQUIRED_VERSION])