aboutsummaryrefslogtreecommitdiff
path: root/debian/patches/fix_defines.patch
diff options
context:
space:
mode:
authorKen VanDine <ken.vandine@canonical.com>2011-07-28 13:01:35 -0400
committerKen VanDine <ken.vandine@canonical.com>2011-07-28 13:01:35 -0400
commit20013a81b669c6cc85e42ae13fe64919431d657d (patch)
tree2aae77cd524c0b0cbb714783b082baaeaab6b1b9 /debian/patches/fix_defines.patch
parentf459beee2fd4f48b084a84a8ce3acb628020f1ab (diff)
downloadayatana-indicator-power-20013a81b669c6cc85e42ae13fe64919431d657d.tar.gz
ayatana-indicator-power-20013a81b669c6cc85e42ae13fe64919431d657d.tar.bz2
ayatana-indicator-power-20013a81b669c6cc85e42ae13fe64919431d657d.zip
releasing version 0.4-0ubuntu2
Diffstat (limited to 'debian/patches/fix_defines.patch')
-rw-r--r--debian/patches/fix_defines.patch25
1 files changed, 25 insertions, 0 deletions
diff --git a/debian/patches/fix_defines.patch b/debian/patches/fix_defines.patch
new file mode 100644
index 0000000..35d822a
--- /dev/null
+++ b/debian/patches/fix_defines.patch
@@ -0,0 +1,25 @@
+=== modified file 'Makefile.am'
+--- old/Makefile.am 2011-07-15 09:26:50 +0000
++++ new/Makefile.am 2011-07-28 16:51:20 +0000
+@@ -13,6 +13,7 @@
+ libpower_la_CFLAGS = \
+ $(UPOWER_CFLAGS) \
+ $(INDICATOR_CFLAGS) \
++ -DHAVE_GSD \
+ -Wall -Werror \
+ -DG_LOG_DOMAIN=\"Indicator-Power\"
+ libpower_la_LIBADD = \
+
+=== modified file 'configure.ac'
+--- old/configure.ac 2011-07-18 13:40:17 +0000
++++ new/configure.ac 2011-07-28 16:51:16 +0000
+@@ -39,7 +39,7 @@
+ gtk+-3.0 >= $GTK_REQUIRED_VERSION
+ indicator3-0.4 >= $INDICATOR_REQUIRED_VERSION
+ ])
+-PKG_CHECK_MODULES([GSD],[gnome-settings-daemon>= $GSD_REQUIRED_VERSION],
++PKG_CHECK_MODULES([GSD],[gnome-settings-daemon >= $GSD_REQUIRED_VERSION],
+ [have_gsd=yes],[have_gsd=no])
+ AM_CONDITIONAL([HAVE_GSD],[test x$have_gsd = xyes])
+
+