aboutsummaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authorMathieu Trudel-Lapierre <mathieu-tl@ubuntu.com>2012-11-14 13:54:41 -0500
committerMathieu Trudel-Lapierre <mathieu-tl@ubuntu.com>2012-11-14 13:54:41 -0500
commitaae9eaa8228fc4a8dbd664715e606a8251e2bc63 (patch)
tree764756659f98bf454d435b13ab15973cc0b7689e /debian/rules
parent727b8cab56a9ecd920c5656d09de0c5e6470017b (diff)
parent78e1bc5208971c966cc9bf734e5e2e378827b5e7 (diff)
downloadayatana-indicator-power-aae9eaa8228fc4a8dbd664715e606a8251e2bc63.tar.gz
ayatana-indicator-power-aae9eaa8228fc4a8dbd664715e606a8251e2bc63.tar.bz2
ayatana-indicator-power-aae9eaa8228fc4a8dbd664715e606a8251e2bc63.zip
Import debian/ from lp:~ubuntu-desktop/indicator-power/ubuntu.
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules14
1 files changed, 14 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
new file mode 100755
index 0000000..4bfb412
--- /dev/null
+++ b/debian/rules
@@ -0,0 +1,14 @@
+#!/usr/bin/make -f
+# -*- makefile -*-
+
+# Uncomment this to turn on verbose mode.
+#export DH_VERBOSE=1
+
+%:
+ dh $@
+
+override_dh_install:
+ find debian/indicator-power -name \*.la -delete
+ find debian/indicator-power -name \*.a -delete
+ mkdir -p debian/indicator-power/usr/share/apport/package-hooks/
+ cp debian/source_indicator-power.py debian/indicator-power/usr/share/apport/package-hooks/