aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorMike Gabriel <mike.gabriel@das-netzwerkteam.de>2022-01-27 10:07:53 +0100
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2022-01-27 10:07:53 +0100
commitd70bd10f47f92928b3a918a82cdab230ffb1a5b0 (patch)
treece058cc598058adcfba7c68526eac30e106535cd /tests/CMakeLists.txt
parenteeb9ddc6a66cd84d89141866d629800f729d9883 (diff)
parent6cf760460cfa3bdc126e8a6699e654f36d314205 (diff)
downloadayatana-indicator-power-d70bd10f47f92928b3a918a82cdab230ffb1a5b0.tar.gz
ayatana-indicator-power-d70bd10f47f92928b3a918a82cdab230ffb1a5b0.tar.bz2
ayatana-indicator-power-d70bd10f47f92928b3a918a82cdab230ffb1a5b0.zip
Merge branch 'tari01-pr/cleanup-compile-flags'
Attributes GH PR #55: https://github.com/AyatanaIndicators/ayatana-indicator-power/pull/55
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 714e9a7..05b3da0 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -6,9 +6,6 @@ pkg_check_modules(DBUSTEST REQUIRED
dbustest-1>=14.04.0)
include_directories (SYSTEM ${DBUSTEST_INCLUDE_DIRS})
-# add warnings
-set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -std=c++11 ${C_WARNING_ARGS}")
-
# build the necessary schemas
set_directory_properties (PROPERTIES
ADDITIONAL_MAKE_CLEAN_FILES gschemas.compiled)