aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index f74df4e..932775f 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -11,10 +11,12 @@ powerlib_LTLIBRARIES = libpower.la
libpower_la_SOURCES = \
src/indicator-power.c
libpower_la_CFLAGS = \
+ $(UPOWER_CFLAGS) \
$(INDICATOR_CFLAGS) \
-Wall -Werror \
-DG_LOG_DOMAIN=\"Indicator-Power\"
libpower_la_LIBADD = \
+ $(UPOWER_LIBS) \
$(INDICATOR_LIBS)
libpower_la_LDFLAGS = \
-module \