aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am28
1 files changed, 1 insertions, 27 deletions
diff --git a/Makefile.am b/Makefile.am
index 25cbee5..54ec6a2 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,30 +1,4 @@
-ACLOCAL_AMFLAGS = -I m4 ${ACLOCAL_FLAGS}
-
-SUBDIRS = \
- po \
- data
-
-###################
-# Indicator Stuff
-###################
-
-powerlibdir = $(INDICATORDIR)
-powerlib_LTLIBRARIES = libpower.la
-libpower_la_SOURCES = \
- src/indicator-power.c
-libpower_la_CFLAGS = \
- $(UPOWER_CFLAGS) \
- $(INDICATOR_CFLAGS) \
- $(COVERAGE_CFLAGS) \
- -Wall -Werror \
- -DG_LOG_DOMAIN=\"Indicator-Power\"
-libpower_la_LIBADD = \
- $(UPOWER_LIBS) \
- $(INDICATOR_LIBS)
-libpower_la_LDFLAGS = \
- $(COVERAGE_LDFLAGS) \
- -module \
- -avoid-version
+SUBDIRS = po data src
############################################################