aboutsummaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index b61bbe0..b6b543b 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -45,6 +45,12 @@ test_device_SOURCES = test-device.cc
test_device_LDADD = $(TEST_LIBS)
test_device_CPPFLAGS = $(TEST_CPPFLAGS)
+TESTS += test-dbus-listener
+check_PROGRAMS += test-dbus-listener
+test_dbus_listener_SOURCES = test-dbus-listener.cc
+test_dbus_listener_LDADD = $(TEST_LIBS)
+test_dbus_listener_CPPFLAGS = $(TEST_CPPFLAGS)
+
TESTS += test-indicator
check_PROGRAMS += test-indicator
test_indicator_SOURCES = test-indicator.cc