aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorSebastien Bacher <seb128@ubuntu.com>2012-02-16 21:05:52 +0100
committerSebastien Bacher <seb128@ubuntu.com>2012-02-16 21:05:52 +0100
commit6962983a99989042c371748efbfb48587a38e7b5 (patch)
tree8768a1581e6526fcd4d79c75a946509d76b7d53c /src/Makefile.am
parent4a11dd4b111229b8fc48aa8d897a000176e18805 (diff)
parent9a0e424593438088458b6b207bb1e53f48673fea (diff)
downloadayatana-indicator-printers-6962983a99989042c371748efbfb48587a38e7b5.tar.gz
ayatana-indicator-printers-6962983a99989042c371748efbfb48587a38e7b5.tar.bz2
ayatana-indicator-printers-6962983a99989042c371748efbfb48587a38e7b5.zip
Import upstream version 0.1.1
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am8
1 files changed, 5 insertions, 3 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index bedc091..6e10cb9 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -17,7 +17,7 @@ cups_notifier_sources = \
cups-notifier.c \
cups-notifier.h
-$(cups_notifier_sources): $(top_srcdir)/src/org.cups.cupsd.Notifier.xml
+$(cups_notifier_sources): org.cups.cupsd.Notifier.xml
gdbus-codegen \
--interface-prefix org.cups.cupsd \
--c-namespace Cups \
@@ -34,13 +34,15 @@ indicator_printers_service_SOURCES = \
indicator-printer-state-notifier.h \
spawn-printer-settings.c \
spawn-printer-settings.h \
- dbus-names.h \
- $(cups_notifier_sources)
+ dbus-names.h
+
+nodist_indicator_printers_service_SOURCES = $(cups_notifier_sources)
indicator_printers_service_CPPFLAGS = $(SERVICE_CFLAGS)
indicator_printers_service_LDADD = $(SERVICE_LIBS)
BUILT_SOURCES = $(cups_notifier_sources)
+CLEANFILES= $(BUILT_SOURCES)
EXTRA_DIST = org.cups.cupsd.Notifier.xml