aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorSebastien Bacher <seb128@ubuntu.com>2012-02-16 21:34:57 +0100
committerSebastien Bacher <seb128@ubuntu.com>2012-02-16 21:34:57 +0100
commitcd4ca90b9de81d4a0430ad7782477f62035f5bbe (patch)
tree6df904e1443cc4e5263dbcd0b8c4c9aa8959a9ad /src/Makefile.am
parent1204ca2827e64aa041b4bd36813be3d70db54802 (diff)
parentf35cbc8ebf673ca3308eb20fb5409c76e78de0ff (diff)
downloadayatana-indicator-printers-cd4ca90b9de81d4a0430ad7782477f62035f5bbe.tar.gz
ayatana-indicator-printers-cd4ca90b9de81d4a0430ad7782477f62035f5bbe.tar.bz2
ayatana-indicator-printers-cd4ca90b9de81d4a0430ad7782477f62035f5bbe.zip
releasing version 0.1.1-0ubuntu1
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am8
1 files changed, 5 insertions, 3 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index bedc091..6e10cb9 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -17,7 +17,7 @@ cups_notifier_sources = \
cups-notifier.c \
cups-notifier.h
-$(cups_notifier_sources): $(top_srcdir)/src/org.cups.cupsd.Notifier.xml
+$(cups_notifier_sources): org.cups.cupsd.Notifier.xml
gdbus-codegen \
--interface-prefix org.cups.cupsd \
--c-namespace Cups \
@@ -34,13 +34,15 @@ indicator_printers_service_SOURCES = \
indicator-printer-state-notifier.h \
spawn-printer-settings.c \
spawn-printer-settings.h \
- dbus-names.h \
- $(cups_notifier_sources)
+ dbus-names.h
+
+nodist_indicator_printers_service_SOURCES = $(cups_notifier_sources)
indicator_printers_service_CPPFLAGS = $(SERVICE_CFLAGS)
indicator_printers_service_LDADD = $(SERVICE_LIBS)
BUILT_SOURCES = $(cups_notifier_sources)
+CLEANFILES= $(BUILT_SOURCES)
EXTRA_DIST = org.cups.cupsd.Notifier.xml