aboutsummaryrefslogtreecommitdiff
path: root/data/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'data/Makefile.am')
-rw-r--r--data/Makefile.am24
1 files changed, 0 insertions, 24 deletions
diff --git a/data/Makefile.am b/data/Makefile.am
index 68d6ca7..8bf680d 100644
--- a/data/Makefile.am
+++ b/data/Makefile.am
@@ -2,8 +2,6 @@ BUILT_SOURCES=
CLEANFILES=
EXTRA_DIST=
-SUBDIRS = upstart
-
#
# the systemd unit file
#
@@ -17,30 +15,9 @@ $(systemd_DATA): $(systemd_in)
BUILT_SOURCES += $(systemd_DATA)
EXTRA_DIST += $(systemd_in)
CLEANFILES += $(systemd_DATA)
-
-#
-# the systemd upstart override
-#
-
-upstart_overridedir = $(datadir)/upstart/systemd-session/upstart
-upstart_override_DATA = ayatana-indicator-printers.override
-EXTRA_DIST += $(upstart_override_DATA)
#endif
#
-# the upstart job file
-#
-
-upstart_jobsdir = $(datadir)/upstart/sessions
-upstart_jobs_DATA = ayatana-indicator-printers.conf
-upstart_jobs_in = $(upstart_jobs_DATA:.conf=.conf.in)
-$(upstart_jobs_DATA): $(upstart_jobs_in)
- $(AM_V_GEN) $(SED) -e "s|\@pkglibexecdir\@|$(pkglibexecdir)|" $< > $@
-BUILT_SOURCES += $(upstart_jobs_DATA)
-CLEANFILES += $(upstart_jobs_DATA)
-EXTRA_DIST += $(upstart_jobs_in)
-
-#
# the xdg autostart job file
#
@@ -55,4 +32,3 @@ EXTRA_DIST += $(xdg_autostart_in)
DISTCLEANFILES = \
Makefile.in
-