aboutsummaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am30
1 files changed, 0 insertions, 30 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
deleted file mode 100644
index 0ecb702..0000000
--- a/test/Makefile.am
+++ /dev/null
@@ -1,30 +0,0 @@
-noinst_PROGRAMS = mock-cups-notifier
-DISTCLEANFILES = mock-cups-notifier
-
-cups_notifier_sources = \
- cups-notifier.c \
- cups-notifier.h
-
-$(cups_notifier_sources): $(top_srcdir)/src/org.cups.cupsd.Notifier.xml
- gdbus-codegen \
- --interface-prefix org.cups.cupsd \
- --c-namespace Cups \
- --generate-c-code cups-notifier \
- $^
-
-mock_cups_notifier_SOURCES = \
- mock-cups-notifier.c
-
-nodist_mock_cups_notifier_SOURCES = $(cups_notifier_sources)
-
-mock_cups_notifier_CPPFLAGS = \
- $(SERVICE_CFLAGS) \
- -I$(top_builddir)/src
-
-mock_cups_notifier_LDADD = $(SERVICE_LIBS)
-
-BUILT_SOURCES = $(cups_notifier_sources)
-CLEANFILES = $(BUILT_SOURCES)
-
-DISTCLEANFILES = \
- Makefile.in \ No newline at end of file