aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMike Gabriel <mike.gabriel@das-netzwerkteam.de>2023-09-10 22:43:26 +0200
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2023-09-10 22:43:26 +0200
commitac1c3d561c74540a1254b044148192f7f1c3d4e7 (patch)
tree1dea5a306f4db5682bd3de966c1a2290148aacbc /CMakeLists.txt
parente072850ca4873ba31084943353f46a8a8e1e5327 (diff)
parent830773c48bfee71dd6cc6fdaa017008cc09fdb5f (diff)
downloadayatana-indicator-session-ac1c3d561c74540a1254b044148192f7f1c3d4e7.tar.gz
ayatana-indicator-session-ac1c3d561c74540a1254b044148192f7f1c3d4e7.tar.bz2
ayatana-indicator-session-ac1c3d561c74540a1254b044148192f7f1c3d4e7.zip
Merge branch 'tari01-pr/add-rda'
Attributes GH PR #88: https://github.com/AyatanaIndicators/ayatana-indicator-session/pull/88
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5c244c8..79cf868 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -48,7 +48,8 @@ include (FindPkgConfig)
pkg_check_modules (SERVICE REQUIRED
libayatana-common>=0.9.2
glib-2.0>=2.36
- gio-unix-2.0>=2.36)
+ gio-unix-2.0>=2.36
+ rda)
include_directories (${SERVICE_INCLUDE_DIRS})
set (ARCHIVE_NAME ${CMAKE_PROJECT_NAME}-${PROJECT_VERSION})