aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorTed Gould <ted@gould.cx>2011-08-19 21:23:14 -0500
committerTed Gould <ted@gould.cx>2011-08-19 21:23:14 -0500
commitaf742655e42477d3333dc85dadfc3d5df300680d (patch)
tree66b618f16301a25b2147379886570c161f8ca4fc /Makefile.am
parenta4baeab757fdc4fdda71d5c24f863d5c8341f7f3 (diff)
downloadayatana-indicator-session-af742655e42477d3333dc85dadfc3d5df300680d.tar.gz
ayatana-indicator-session-af742655e42477d3333dc85dadfc3d5df300680d.tar.bz2
ayatana-indicator-session-af742655e42477d3333dc85dadfc3d5df300680d.zip
Ensuring a pass is a pass
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 7a2a437..5850769 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -41,6 +41,7 @@ test-ellipsis: po
@echo "#!/bin/bash" > $@
@echo "(cd po && make $(GETTEXT_PACKAGE).pot)" >> $@
@echo "grep -c -e \"^msgid.*\.\.\.\\\"\" po/$(GETTEXT_PACKAGE).pot > /dev/null && echo \"Ellipsis found in user visible strings\" >&2 && exit 1" >> $@
+ @echo "exit 0" >> $@
@chmod +x $@
CLEANFILES = $(TESTS)