aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorTed Gould <ted@gould.cx>2011-08-19 21:01:01 -0500
committerTed Gould <ted@gould.cx>2011-08-19 21:01:01 -0500
commita4baeab757fdc4fdda71d5c24f863d5c8341f7f3 (patch)
treee6906b23e6c0518b9c1ca02ea58ca6eea0092cfa /Makefile.am
parent4638f4f0e4ee3860f8f66ed9421e22043eb8b5d2 (diff)
downloadayatana-indicator-session-a4baeab757fdc4fdda71d5c24f863d5c8341f7f3.tar.gz
ayatana-indicator-session-a4baeab757fdc4fdda71d5c24f863d5c8341f7f3.tar.bz2
ayatana-indicator-session-a4baeab757fdc4fdda71d5c24f863d5c8341f7f3.zip
Making a bit more generic by using GETTEXT_PACKAGE
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 45bb764..7a2a437 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -39,8 +39,8 @@ TESTS = \
test-ellipsis: po
@echo "#!/bin/bash" > $@
- @echo "(cd po && make indicator-session.pot)" >> $@
- @echo "grep -c -e \"^msgid.*\.\.\.\\\"\" po/indicator-session.pot > /dev/null && echo \"Ellipsis found in user visible strings\" >&2 && exit 1" >> $@
+ @echo "(cd po && make $(GETTEXT_PACKAGE).pot)" >> $@
+ @echo "grep -c -e \"^msgid.*\.\.\.\\\"\" po/$(GETTEXT_PACKAGE).pot > /dev/null && echo \"Ellipsis found in user visible strings\" >&2 && exit 1" >> $@
@chmod +x $@
CLEANFILES = $(TESTS)