aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorTed Gould <ted@canonical.com>2009-07-22 12:48:41 -0500
committerTed Gould <ted@canonical.com>2009-07-22 12:48:41 -0500
commit3852caea472d3a95891ae5b58463f417877472a3 (patch)
treef2e34e75ccf7d9c0f87aebb2a29cbf5ce9294632 /configure.ac
parent49a4fd2bd3e8539fb6faf717dd4016ffcfd58c52 (diff)
parentc9cfcc8a9aefd2122e80e3674c0da96ffe849a34 (diff)
downloadayatana-indicator-session-3852caea472d3a95891ae5b58463f417877472a3.tar.gz
ayatana-indicator-session-3852caea472d3a95891ae5b58463f417877472a3.tar.bz2
ayatana-indicator-session-3852caea472d3a95891ae5b58463f417877472a3.zip
Adding a helper for the logout window. And setting things
up to call it.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac7
1 files changed, 7 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index d299a0d..1e65958 100644
--- a/configure.ac
+++ b/configure.ac
@@ -48,6 +48,12 @@ PKG_CHECK_MODULES(SESSIONSERVICE, dbusmenu-glib >= $DBUSMENUGLIB_REQUIRED_VERSIO
AC_SUBST(SESSIONERVICE_CFLAGS)
AC_SUBST(SESSIONERVICE_LIBS)
+PKG_CHECK_MODULES(GTKLOGOUTHELPER, gtk+-2.0 >= $GTK_REQUIRED_VERSION
+ polkit-gnome)
+
+AC_SUBST(GTKLOGOUTHELPER_CFLAGS)
+AC_SUBST(GTKLOGOUTHELPER_LIBS)
+
###########################
# Check to see if we're local
###########################
@@ -84,6 +90,7 @@ AC_SUBST(DBUSSERVICEDIR)
AC_OUTPUT([
Makefile
src/Makefile
+src/gtk-dialog/Makefile
data/Makefile
])