aboutsummaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authorTed Gould <ted@gould.cx>2011-08-19 14:53:29 -0500
committerTed Gould <ted@gould.cx>2011-08-19 14:53:29 -0500
commit8c4cd9001609ddd0ab6d2a30aa456bc4a67fa8a0 (patch)
tree1c13f554a5cbf54ac86a0663d1aedb40cd1870fc /debian/rules
parent9c47ca97c6471ff44e44ad0403237ac054333fc2 (diff)
parent92cb2ff94b4efb98437639a7c37fa894efa03556 (diff)
downloadayatana-indicator-session-8c4cd9001609ddd0ab6d2a30aa456bc4a67fa8a0.tar.gz
ayatana-indicator-session-8c4cd9001609ddd0ab6d2a30aa456bc4a67fa8a0.tar.bz2
ayatana-indicator-session-8c4cd9001609ddd0ab6d2a30aa456bc4a67fa8a0.zip
Merge U. Desktop
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules6
1 files changed, 4 insertions, 2 deletions
diff --git a/debian/rules b/debian/rules
index c8bc001..bee840d 100755
--- a/debian/rules
+++ b/debian/rules
@@ -9,8 +9,8 @@ include /usr/share/cdbs/1/class/gnome.mk
DEB_MAKE_DESTDIRSKEL = $(CURDIR)/debian/tmp/@FLAVOR@
DEB_DESTDIR = $(CURDIR)/debian/tmp/$(cdbs_make_curflavor)/
-DEB_CONFIGURE_FLAGS_gtk2 = --with-indicator-gtk=2
-DEB_CONFIGURE_FLAGS_gtk3 = --with-indicator-gtk=3
+DEB_CONFIGURE_FLAGS_gtk2 = --with-gtk=2
+DEB_CONFIGURE_FLAGS_gtk3 = --with-gtk=3
DEB_CONFIGURE_EXTRA_FLAGS = --disable-static
LDFLAGS += -Wl,-z,defs -Wl,--as-needed
@@ -22,3 +22,5 @@ common-install-arch::
find debian/tmp -name \*.la -delete
find debian/tmp -name \*.a -delete
find debian/tmp -name classic-desktop.sh | xargs chmod +x
+ cd po; intltool-update --pot --verbose
+