aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorTed Gould <ted@canonical.com>2009-06-08 16:25:14 -0500
committerTed Gould <ted@canonical.com>2009-06-08 16:25:14 -0500
commit80b3de3f554b9d9fc60d20c4835026017465b61c (patch)
tree1ea8fe73f3cc8155df0125537c58f1af987b636c /src/Makefile.am
parentd68a776f7c88fc1304572e4739a65ee1b93688e4 (diff)
downloadayatana-indicator-session-80b3de3f554b9d9fc60d20c4835026017465b61c.tar.gz
ayatana-indicator-session-80b3de3f554b9d9fc60d20c4835026017465b61c.tar.bz2
ayatana-indicator-session-80b3de3f554b9d9fc60d20c4835026017465b61c.zip
Making things into a set of three user-daemons.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 3bae3f2..325e351 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -2,5 +2,5 @@
fusalibdir = $(INDICATORDIR)
fusalib_LTLIBRARIES = libfusa.la
libfusa_la_SOURCES = indicator-fusa.c
-libfusa_la_CFLAGS = $(APPLET_CFLAGS)
+libfusa_la_CFLAGS = $(APPLET_CFLAGS) -Wall -Werror
libfusa_la_LIBADD = $(APPLET_LIBS)