aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorTed Gould <ted@canonical.com>2009-06-11 14:47:42 -0500
committerTed Gould <ted@canonical.com>2009-06-11 14:47:42 -0500
commit963f1418caa6b438d80445b2eb66f5b42e5add06 (patch)
treed8ae5409ca53802a58273cec6e8d85108ff42d17 /src/Makefile.am
parent3567cdb657ebf873fc36ab3449ff4cc3e98bd43d (diff)
downloadayatana-indicator-session-963f1418caa6b438d80445b2eb66f5b42e5add06.tar.gz
ayatana-indicator-session-963f1418caa6b438d80445b2eb66f5b42e5add06.tar.bz2
ayatana-indicator-session-963f1418caa6b438d80445b2eb66f5b42e5add06.zip
Preliminary pidgin wrappers.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index df51cf5..a5380ac 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -7,7 +7,11 @@ libstatus_users_session_la_SOURCES = indicator-sus.c dbus-shared-names.h
libstatus_users_session_la_CFLAGS = $(APPLET_CFLAGS) -Wall -Werror
libstatus_users_session_la_LIBADD = $(APPLET_LIBS)
-indicator_status_service_SOURCES = status-service.c status-provider.h status-provider.c
+indicator_status_service_SOURCES = status-service.c \
+ status-provider.h \
+ status-provider.c \
+ status-provider-pidgin.h \
+ status-provider-pidgin.c
indicator_status_service_CFLAGS = $(STATUSSERVICE_CFLAGS)
indicator_status_service_LDADD = $(STATUSSERVICE_LIBS)