aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorMike Gabriel <mike.gabriel@das-netzwerkteam.de>2022-01-27 09:36:54 +0100
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2022-01-27 09:36:54 +0100
commitf62c629fff89371af4630ebe8bc74b8075fbf52a (patch)
tree6a840d2b29bc3c0571446562218c4f9296bf73dd /tests/CMakeLists.txt
parent1ea9f8bdeb14b770a98a6f33d548d51bfed72cb8 (diff)
parentc77322a1155bc22862bfbbf6d8a18a2c42c3f151 (diff)
downloadayatana-indicator-session-f62c629fff89371af4630ebe8bc74b8075fbf52a.tar.gz
ayatana-indicator-session-f62c629fff89371af4630ebe8bc74b8075fbf52a.tar.bz2
ayatana-indicator-session-f62c629fff89371af4630ebe8bc74b8075fbf52a.zip
Merge branch 'tari01-pr/cleanup-compile-flags'
Attributes GH PR #65: https://github.com/AyatanaIndicators/ayatana-indicator-session/pull/65
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index f03b98e..44751ca 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -50,7 +50,6 @@ add_custom_target(
add_executable (test-service
test-service.cc)
target_link_options(test-service PRIVATE -no-pie)
-set_target_properties (test-service PROPERTIES COMPILE_FLAGS " -std=c++0x")
add_test (test-service test-service)
add_dependencies (test-service libayatanaindicatorsessionservice backendmock gschemas-compiled)
target_link_libraries (test-service libayatanaindicatorsessionservice backendmock ${SERVICE_LIBRARIES} ${GTEST_LIBRARIES} ${GTEST_BOTH_LIBRARIES} ${GMOCK_LIBRARIES})