aboutsummaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorSebastien Bacher <seb128@ubuntu.com>2012-08-31 19:37:39 +0200
committerSebastien Bacher <seb128@ubuntu.com>2012-08-31 19:37:39 +0200
commit08007af84a6a608a3da5c32c9d2965501fd23f6e (patch)
treed9267f0bde054ec7423b6210a20b2d70fa71fb14 /tests/Makefile.am
parent747d6e9a9e4d6bc825d1b3ba239e6f0f0d79c673 (diff)
parent0b1b65a1eedcd0158680437e0ceed9cb9f86f35f (diff)
downloadayatana-indicator-session-08007af84a6a608a3da5c32c9d2965501fd23f6e.tar.gz
ayatana-indicator-session-08007af84a6a608a3da5c32c9d2965501fd23f6e.tar.bz2
ayatana-indicator-session-08007af84a6a608a3da5c32c9d2965501fd23f6e.zip
* New upstream release:
- Add an 'Online Accounts' menuitem (lp: #1044464) - Add disposition highlighting to the indicator icon (lp: #1044015) - Remove the Restart button from the shutdown dialog (lp: #1027952)
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 5f22130..9371c2e 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -14,7 +14,9 @@ AM_CXXFLAGS = $(GTEST_CXXFLAGS)
TESTS = test-service
check_PROGRAMS = test-service
-test_service_SOURCES = test-service.cc
+test_service_SOURCES = \
+ test-service.cc \
+ gtest-dbus-helper.h
test_service_LDADD = $(TEST_SERVICE_LIBS) libgtest.a $(XORG_GTEST_MAIN_LIBS) $(X11_LIBS)
test_service_CPPFLAGS = \
$(TEST_SERVICE_CFLAGS) \