aboutsummaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorSebastien Bacher <seb128@ubuntu.com>2012-08-31 19:29:22 +0200
committerSebastien Bacher <seb128@ubuntu.com>2012-08-31 19:29:22 +0200
commit0b1b65a1eedcd0158680437e0ceed9cb9f86f35f (patch)
tree1c9bf023e1f0fd55e4c8874c53e3f34f80df2f13 /tests/Makefile.am
parentda6785e18dc73a968ce57055754bcc2718d4e131 (diff)
parenta97388a9b3f7bb0c48af8e5a9a43b88d6a9ecc1f (diff)
downloadayatana-indicator-session-0b1b65a1eedcd0158680437e0ceed9cb9f86f35f.tar.gz
ayatana-indicator-session-0b1b65a1eedcd0158680437e0ceed9cb9f86f35f.tar.bz2
ayatana-indicator-session-0b1b65a1eedcd0158680437e0ceed9cb9f86f35f.zip
Import upstream version 12.10.2
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 5f22130..9371c2e 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -14,7 +14,9 @@ AM_CXXFLAGS = $(GTEST_CXXFLAGS)
TESTS = test-service
check_PROGRAMS = test-service
-test_service_SOURCES = test-service.cc
+test_service_SOURCES = \
+ test-service.cc \
+ gtest-dbus-helper.h
test_service_LDADD = $(TEST_SERVICE_LIBS) libgtest.a $(XORG_GTEST_MAIN_LIBS) $(X11_LIBS)
test_service_CPPFLAGS = \
$(TEST_SERVICE_CFLAGS) \