aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index b76302c..c05a4f0 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -2,9 +2,14 @@
SUBDIRS = \
src \
data \
- tests \
po
+if BUILD_TESTS
+SUBDIRS += tests
+# build src first
+test: src
+endif
+
EXTRA_DIST = autogen.sh
DISTCHECK_CONFIGURE_FLAGS = --enable-localinstall