aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index bb27c84..ad42d8e 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -4,6 +4,12 @@ SUBDIRS = \
data \
po
+if BUILD_TESTS
+SUBDIRS += tests
+# build src first
+tests: src
+endif
+
EXTRA_DIST = autogen.sh
DISTCHECK_CONFIGURE_FLAGS = --enable-localinstall