aboutsummaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules6
1 files changed, 4 insertions, 2 deletions
diff --git a/debian/rules b/debian/rules
index c8bc001..bee840d 100755
--- a/debian/rules
+++ b/debian/rules
@@ -9,8 +9,8 @@ include /usr/share/cdbs/1/class/gnome.mk
DEB_MAKE_DESTDIRSKEL = $(CURDIR)/debian/tmp/@FLAVOR@
DEB_DESTDIR = $(CURDIR)/debian/tmp/$(cdbs_make_curflavor)/
-DEB_CONFIGURE_FLAGS_gtk2 = --with-indicator-gtk=2
-DEB_CONFIGURE_FLAGS_gtk3 = --with-indicator-gtk=3
+DEB_CONFIGURE_FLAGS_gtk2 = --with-gtk=2
+DEB_CONFIGURE_FLAGS_gtk3 = --with-gtk=3
DEB_CONFIGURE_EXTRA_FLAGS = --disable-static
LDFLAGS += -Wl,-z,defs -Wl,--as-needed
@@ -22,3 +22,5 @@ common-install-arch::
find debian/tmp -name \*.la -delete
find debian/tmp -name \*.a -delete
find debian/tmp -name classic-desktop.sh | xargs chmod +x
+ cd po; intltool-update --pot --verbose
+