aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRodney Dawes <rodney.dawes@canonical.com>2017-02-08 04:37:13 +0000
committerBileto Bot <ci-train-bot@canonical.com>2017-02-08 04:37:13 +0000
commit396d3bebd994f204f0052f015360009d3bd1493f (patch)
tree0a6348fbb752519d0c4278113a281c5dd93cb478 /CMakeLists.txt
parent66f3ced68cf9db44d5752c5ffddb534644ddb149 (diff)
parent3e00c2f1483561613850820a674270c5d5154572 (diff)
downloadayatana-indicator-sound-396d3bebd994f204f0052f015360009d3bd1493f.tar.gz
ayatana-indicator-sound-396d3bebd994f204f0052f015360009d3bd1493f.tar.bz2
ayatana-indicator-sound-396d3bebd994f204f0052f015360009d3bd1493f.zip
Use only the gmock module from cmake-extras.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a9d5a70..7d2624c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -78,10 +78,5 @@ add_subdirectory(data)
add_subdirectory(src)
enable_testing()
-
-set (GTEST_SOURCE_DIR /usr/src/gtest/src)
-set (GTEST_INCLUDE_DIR ${GTEST_SOURCE_DIR}/..)
-set (GTEST_LIBS -lpthread)
-
add_subdirectory(tests)