aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMike Gabriel <mike.gabriel@das-netzwerkteam.de>2020-12-22 13:11:32 +0000
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2020-12-22 13:13:21 +0000
commit3c1c6e24f22a1e5bf23f9de813f2f4099214b6bb (patch)
treeea948a273dc161e8bf3a129202e75cae93bb8928 /CMakeLists.txt
parent5d234578ccf593474ae8500bd23b166c84f28313 (diff)
downloadayatana-indicator-sound-3c1c6e24f22a1e5bf23f9de813f2f4099214b6bb.tar.gz
ayatana-indicator-sound-3c1c6e24f22a1e5bf23f9de813f2f4099214b6bb.tar.bz2
ayatana-indicator-sound-3c1c6e24f22a1e5bf23f9de813f2f4099214b6bb.zip
Port from Unity8 to Lomiri (URL Dispatcher and API).
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 424e44e..76512a2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -30,11 +30,11 @@ pkg_check_modules(
)
include_directories(${PULSEAUDIO_INCLUDE_DIRS})
-set(URL_DISPATCHER_1_REQUIRED_VERSION 1)
+set(URL_DISPATCHER_REQUIRED_VERSION 0)
pkg_check_modules(
URLDISPATCHER
- url-dispatcher-1>=${URL_DISPATCHER_1_REQUIRED_VERSION}
+ lomiri-url-dispatcher>=${URL_DISPATCHER_REQUIRED_VERSION}
)
include_directories(${URLDISPATCHER_INCLUDE_DIRS})
@@ -50,7 +50,7 @@ pkg_check_modules(
)
include_directories(${SOUNDSERVICE_INCLUDE_DIRS})
-pkg_check_modules(UNITY_API libunity-api>=0.1.3)
+pkg_check_modules(UNITY_API liblomiri-api>=0.1.1)
include_directories(${TEST_INCLUDE_DIRS})