aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMike Gabriel <mike.gabriel@das-netzwerkteam.de>2023-09-09 13:51:36 +0200
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2023-09-09 13:51:36 +0200
commitff70460acbf19702464fcf22dc4c21fc20665d0e (patch)
treeb72c36d0a279e44b6deeebda91ebebe5ce5ec94e /CMakeLists.txt
parent38dc2dd6af7a7bca030e18783a3b9f84c642e6e6 (diff)
parentcf943b8c9564a0cc8d215a7bc76a147bdd027aaf (diff)
downloadayatana-indicator-sound-ff70460acbf19702464fcf22dc4c21fc20665d0e.tar.gz
ayatana-indicator-sound-ff70460acbf19702464fcf22dc4c21fc20665d0e.tar.bz2
ayatana-indicator-sound-ff70460acbf19702464fcf22dc4c21fc20665d0e.zip
Merge branch 'tari01-pr/fix-notification'
Attributes GH PR #92: https://github.com/AyatanaIndicators/ayatana-indicator-sound/pull/92
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 2 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4ef2cf6..f2c6503 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,5 +1,5 @@
-project(ayatana-indicator-sound C CXX)
-cmake_minimum_required(VERSION 3.13)
+cmake_minimum_required (VERSION 3.13)
+project (ayatana-indicator-sound VERSION 22.9.2 LANGUAGES C CXX)
if(CMAKE_INSTALL_PREFIX_INITIALIZED_TO_DEFAULT)
SET(CMAKE_INSTALL_PREFIX "/usr" CACHE PATH "..." FORCE)
@@ -7,8 +7,6 @@ endif(CMAKE_INSTALL_PREFIX_INITIALIZED_TO_DEFAULT)
set(CMAKE_MODULE_PATH "${CMAKE_SOURCE_DIR}/cmake" "${CMAKE_MODULE_PATH}")
-set(PACKAGE ${CMAKE_PROJECT_NAME})
-set(PROJECT_VERSION 22.9.2)
find_package(PkgConfig REQUIRED)
include(GNUInstallDirs)
include(UseVala)