aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorConor Curran <conor.curran@canonical.com>2010-01-27 16:23:36 +0000
committerConor Curran <conor.curran@canonical.com>2010-01-27 16:23:36 +0000
commit170afb3ecc0e216a34945eb31a9743d86bf9c325 (patch)
tree730135511e4101a2ae609729003c4486571ad122 /configure.ac
parent5a86d06d8019cd9a827f69839d23268a2a6ebc51 (diff)
downloadayatana-indicator-sound-170afb3ecc0e216a34945eb31a9743d86bf9c325.tar.gz
ayatana-indicator-sound-170afb3ecc0e216a34945eb31a9743d86bf9c325.tar.bz2
ayatana-indicator-sound-170afb3ecc0e216a34945eb31a9743d86bf9c325.zip
signals now work, also pulling in slider
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 4 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index bc9b716..54fa57d 100644
--- a/configure.ac
+++ b/configure.ac
@@ -34,7 +34,8 @@ INDICATOR_DISPLAY_OBJECTS=0.1
PKG_CHECK_MODULES(APPLET, gtk+-2.0 >= $GTK_REQUIRED_VERSION
indicator >= $INDICATOR_REQUIRED_VERSION
- dbusmenu-gtk >= $DBUSMENUGTK_REQUIRED_VERSION)
+ dbusmenu-gtk >= $DBUSMENUGTK_REQUIRED_VERSION
+ libido-0.1 >= $INDICATOR_DISPLAY_OBJECTS)
AC_SUBST(APPLET_CFLAGS)
AC_SUBST(APPLET_LIBS)
@@ -43,7 +44,8 @@ DBUSMENUGLIB_REQUIRED_VERSION=0.1.1
PKG_CHECK_MODULES(SOUNDSERVICE, dbusmenu-glib >= $DBUSMENUGLIB_REQUIRED_VERSION
indicator >= $INDICATOR_REQUIRED_VERSION
- libpulse-mainloop-glib >= $PULSE_AUDIO_REQUIRED_VERSION)
+ libpulse-mainloop-glib >= $PULSE_AUDIO_REQUIRED_VERSION
+)
AC_SUBST(SOUNDSERVICE_CFLAGS)
AC_SUBST(SOUNDERVICE_LIBS)