aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorConor Curran <conor.curran@canonical.com>2011-02-01 18:03:09 -0600
committerConor Curran <conor.curran@canonical.com>2011-02-01 18:03:09 -0600
commit8e46dcc512a409c485c008b1f703b000bfc41aa0 (patch)
treeb1a511cde705a76dd2babab0124d31a08214d28b /configure.ac
parent9e8c509c0f321f322c3b9d0a0a23050cb3b30a3f (diff)
parent439e6943aa4b50684ea7ebafc663d1ed21947961 (diff)
downloadayatana-indicator-sound-8e46dcc512a409c485c008b1f703b000bfc41aa0.tar.gz
ayatana-indicator-sound-8e46dcc512a409c485c008b1f703b000bfc41aa0.tar.bz2
ayatana-indicator-sound-8e46dcc512a409c485c008b1f703b000bfc41aa0.zip
merged trevisan's work
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 3 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index dfd016a..d677e7c 100644
--- a/configure.ac
+++ b/configure.ac
@@ -35,11 +35,13 @@ PULSE_AUDIO_REQUIRED_VERSION=0.9.19
INDICATOR_DISPLAY_OBJECTS=0.1.11
DBUSMENUGLIB_REQUIRED_VERSION=0.3.9
GIO_2_0_REQUIRED_VERSION=2.25.13
+LIBNOTIFY_REQUIRED_VERSION=0.5.0
PKG_CHECK_MODULES(APPLET, gtk+-2.0 >= $GTK_REQUIRED_VERSION
indicator >= $INDICATOR_REQUIRED_VERSION
dbusmenu-gtk-0.4 >= $DBUSMENUGTK_REQUIRED_VERSION
- libido-0.1 >= $INDICATOR_DISPLAY_OBJECTS)
+ libido-0.1 >= $INDICATOR_DISPLAY_OBJECTS
+ libnotify >= $LIBNOTIFY_REQUIRED_VERSION)
AC_SUBST(APPLET_CFLAGS)
AC_SUBST(APPLET_LIBS)