aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorTed Gould <ted@gould.cx>2014-02-12 16:47:26 -0600
committerTed Gould <ted@gould.cx>2014-02-12 16:47:26 -0600
commit2d9d89bb932174f6b54e6ba6586deafe511a685b (patch)
tree0ff9f58d4237b9e5a1f4673cdb48e22aa248cd13 /src/CMakeLists.txt
parent3ddbdeeaab92406fc9fc67e5925368f53b45d592 (diff)
downloadayatana-indicator-sound-2d9d89bb932174f6b54e6ba6586deafe511a685b.tar.gz
ayatana-indicator-sound-2d9d89bb932174f6b54e6ba6586deafe511a685b.tar.bz2
ayatana-indicator-sound-2d9d89bb932174f6b54e6ba6586deafe511a685b.zip
Putting an abstract MediaPlayerList class in the middle of the Mpris implementation
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 7d58afb..3efe14e 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -63,6 +63,12 @@ vala_add(indicator-sound-service
media-player-list.vala
DEPENDS
media-player
+)
+vala_add(indicator-sound-service
+ media-player-list-mpris.vala
+ DEPENDS
+ media-player-list
+ media-player
media-player-mpris
mpris2-interfaces
)