aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorRodney Dawes <rodney.dawes@canonical.com>2017-02-08 04:37:24 +0000
committerBileto Bot <ci-train-bot@canonical.com>2017-02-08 04:37:24 +0000
commit7d52a7a008b0281f702d236cbc74f180328a9114 (patch)
tree5b0d10c6736e47674c53e2e2b9d9791fb7d3081a /src/CMakeLists.txt
parent396d3bebd994f204f0052f015360009d3bd1493f (diff)
parent47be95adcf9600979cbe0b3bb3269a6b9041efb2 (diff)
downloadayatana-indicator-sound-7d52a7a008b0281f702d236cbc74f180328a9114.tar.gz
ayatana-indicator-sound-7d52a7a008b0281f702d236cbc74f180328a9114.tar.bz2
ayatana-indicator-sound-7d52a7a008b0281f702d236cbc74f180328a9114.zip
Use coverage support from cmake-extras.
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 0498903..0475ff3 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -278,3 +278,11 @@ install(
)
add_subdirectory(gmenuharness)
+
+# coverage reporting
+set(COVERAGE_TARGETS
+ ${COVERAGE_TARGETS}
+ indicator-sound-service-lib
+ indicator-sound-service-bin
+ PARENT_SCOPE
+)