aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorTed Gould <ted@gould.cx>2014-02-10 16:46:16 -0600
committerTed Gould <ted@gould.cx>2014-02-10 16:46:16 -0600
commite826a1e7d8d21d21cddeb797cd7f8eb6aee08c79 (patch)
tree26f8b9e71f82273298c574e01f25bb74c94f0c47 /src/CMakeLists.txt
parent3ce0b11814352483761e693d50364b1b43694d26 (diff)
downloadayatana-indicator-sound-e826a1e7d8d21d21cddeb797cd7f8eb6aee08c79.tar.gz
ayatana-indicator-sound-e826a1e7d8d21d21cddeb797cd7f8eb6aee08c79.tar.bz2
ayatana-indicator-sound-e826a1e7d8d21d21cddeb797cd7f8eb6aee08c79.zip
Making parallel build work again
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 7efb2a5..1994989 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -16,6 +16,8 @@ vapi_gen(accounts-service
)
vala_init(indicator-sound-service
+ DEPENDS
+ accounts-service
PACKAGES
config
gio-2.0
@@ -24,6 +26,7 @@ vala_init(indicator-sound-service
libpulse
libpulse-mainloop-glib
libnotify
+ accounts-service
OPTIONS
--ccode
--thread
@@ -31,7 +34,6 @@ vala_init(indicator-sound-service
--vapidir=.
--pkg=url-dispatcher
--pkg=bus-watcher
- --pkg=accounts-service
)
vala_add(indicator-sound-service