aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorTed Gould <ted@gould.cx>2014-02-11 15:34:24 -0600
committerTed Gould <ted@gould.cx>2014-02-11 15:34:24 -0600
commiteb1dc0ff1ae607763635ad220b7b914ec9235417 (patch)
tree10f334e1d1d66756f9e167ab1d23a897f6f6c6e3 /src/CMakeLists.txt
parenta38509fd4b0023456c48fcb014f6ba0063b16f23 (diff)
downloadayatana-indicator-sound-eb1dc0ff1ae607763635ad220b7b914ec9235417.tar.gz
ayatana-indicator-sound-eb1dc0ff1ae607763635ad220b7b914ec9235417.tar.bz2
ayatana-indicator-sound-eb1dc0ff1ae607763635ad220b7b914ec9235417.zip
Update the player based on which one is running
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 9ff68ca..3ee6a65 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -79,6 +79,9 @@ vala_add(indicator-sound-service
)
vala_add(indicator-sound-service
accounts-service-user.vala
+ DEPENDS
+ media-player
+ mpris2-interfaces
)
vala_finish(indicator-sound-service