aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorPete Woods <pete.woods@canonical.com>2013-08-16 04:58:55 +0100
committerPete Woods <pete.woods@canonical.com>2013-08-16 04:58:55 +0100
commit0660fc4e9439b99ac3b75d656b2e60b629e3e745 (patch)
tree7dda830eee4e5074d6f2dff0d617cf118e73ddbb /src/CMakeLists.txt
parent796a887cf88c1ad23ab06e89435ca1e04080aaee (diff)
downloadayatana-indicator-sound-0660fc4e9439b99ac3b75d656b2e60b629e3e745.tar.gz
ayatana-indicator-sound-0660fc4e9439b99ac3b75d656b2e60b629e3e745.tar.bz2
ayatana-indicator-sound-0660fc4e9439b99ac3b75d656b2e60b629e3e745.zip
Clean up the build / installation
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 21931b9..ec43b8f 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -123,6 +123,6 @@ target_link_libraries(
install(
TARGETS indicator-sound-service-bin
- RUNTIME DESTINATION ${CMAKE_INSTALL_LIBEXECDIR}
+ RUNTIME DESTINATION ${CMAKE_INSTALL_LIBEXECDIR}/indicator-sound/
)