aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorTed Gould <ted@gould.cx>2015-02-19 16:27:24 +0000
committerCI Train Bot <ci-train-bot@canonical.com>2015-02-19 16:27:24 +0000
commit14be74296b0bd81a797373c4c972916277d0428e (patch)
tree6833db57605bf225620214218a427fe0f0a4444b /src/CMakeLists.txt
parent403caf562ba967342b78d5491229fe40cc908361 (diff)
parent18891aa50808f29365f763cc503e5dfa2e17ab17 (diff)
downloadayatana-indicator-sound-14be74296b0bd81a797373c4c972916277d0428e.tar.gz
ayatana-indicator-sound-14be74296b0bd81a797373c4c972916277d0428e.tar.bz2
ayatana-indicator-sound-14be74296b0bd81a797373c4c972916277d0428e.zip
Add notifications mock and tests
Approved by: Jussi Pakkanen, PS Jenkins bot
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index b6f006a..479d01a 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -43,6 +43,7 @@ vala_add(indicator-sound-service
DEPENDS
sound-menu
volume-control
+ volume-control-pulse
media-player
media-player-list
mpris2-interfaces
@@ -52,6 +53,11 @@ vala_add(indicator-sound-service
volume-control.vala
)
vala_add(indicator-sound-service
+ volume-control-pulse.vala
+ DEPENDS
+ volume-control
+)
+vala_add(indicator-sound-service
media-player.vala
)
vala_add(indicator-sound-service