aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorKen VanDine <ken.vandine@canonical.com>2010-10-07 10:08:18 -0400
committerKen VanDine <ken.vandine@canonical.com>2010-10-07 10:08:18 -0400
commitaeb17c8f7825a68e367c50421f89695d41fcd5fb (patch)
treea8bbd335136def8b8096d37129fd7ac798b5ddcd /src/Makefile.am
parent7695b78d05fd79ad7581d82b1f5ad171529e19e0 (diff)
parent7ea2deb67919da59bbeab00e3b4e244c8395ff58 (diff)
downloadayatana-indicator-sound-aeb17c8f7825a68e367c50421f89695d41fcd5fb.tar.gz
ayatana-indicator-sound-aeb17c8f7825a68e367c50421f89695d41fcd5fb.tar.bz2
ayatana-indicator-sound-aeb17c8f7825a68e367c50421f89695d41fcd5fb.zip
Import upstream version 0.4.8
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am28
1 files changed, 13 insertions, 15 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index aa5fdc7..b23e9c1 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -7,21 +7,19 @@ libexec_PROGRAMS = indicator-sound-service
soundmenulibdir = $(INDICATORDIR)
soundmenulib_LTLIBRARIES = libsoundmenu.la
libsoundmenu_la_SOURCES = \
- common-defs.h \
- indicator-sound.h \
- transport-widget.c \
- transport-widget.h \
- metadata-widget.c \
- metadata-widget.h \
- play-button.c \
- play-button.h \
- indicator-sound.c \
- title-widget.c \
- title-widget.h \
- volume-widget.c \
- volume-widget.h \
- dbus-shared-names.h \
- sound-service-client.h
+ common-defs.h \
+ indicator-sound.h \
+ transport-widget.c \
+ transport-widget.h \
+ metadata-widget.c \
+ metadata-widget.h \
+ indicator-sound.c \
+ title-widget.c \
+ title-widget.h \
+ volume-widget.c \
+ volume-widget.h \
+ dbus-shared-names.h \
+ sound-service-client.h
libsoundmenu_la_CFLAGS = $(APPLET_CFLAGS) -Wall -DG_LOG_DOMAIN=\"Indicator-Sound\"
libsoundmenu_la_LIBADD = $(APPLET_LIBS)