aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorConor Curran <conor.curran@canonical.com>2011-01-10 13:12:39 +0000
committerConor Curran <conor.curran@canonical.com>2011-01-10 13:12:39 +0000
commit6bf8f172ef969f5d0a5fa2a2da1497b8b84c42bb (patch)
treec0cfcc4739a2914e8c36d49d19bf6d19b2dcb9bf /src/Makefile.am
parente102f3b357c8ee39efde7406d7abfed5c0d16998 (diff)
downloadayatana-indicator-sound-6bf8f172ef969f5d0a5fa2a2da1497b8b84c42bb.tar.gz
ayatana-indicator-sound-6bf8f172ef969f5d0a5fa2a2da1497b8b84c42bb.tar.bz2
ayatana-indicator-sound-6bf8f172ef969f5d0a5fa2a2da1497b8b84c42bb.zip
autofoo fixes
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am14
1 files changed, 6 insertions, 8 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 8303183..b45da22 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -115,13 +115,12 @@ gen-%.xml.c: %.xml
@echo ";" >> $@
-EXTRA_DIST += \
- $(DBUS_SPECS)
+EXTRA_DIST = \
+ $(DBUS_SPECS) \
sound-service.xml \
- sound-service.list \
$(music_bridge_APIFILES) \
$(music_bridge_VALASOURCES)
-
+
#######################
# Stuff to clean Stuff
#######################
@@ -130,10 +129,9 @@ BUILT_SOURCES = \
sound-service-client.h \
sound-service-server.h \
$(music_bridge_APIFILES) \
- gen-indicator-service.xml.h \
- gen-indicator-service.xml.c \
+ gen-sound-service.xml.h \
+ gen-sound-service.xml.c \
$(music_bridge_VALASOURCES:.vala=.c)
-
+
CLEANFILES = \
$(BUILT_SOURCES)
-