aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorLars Uebernickel <lars.uebernickel@canonical.com>2013-06-19 12:06:21 -0400
committerLars Uebernickel <lars.uebernickel@canonical.com>2013-06-19 12:06:21 -0400
commit6c65b1d8e63ab351ea4da525ecdfc5226161bfc6 (patch)
tree3de4f2d0f84a7e6eba8719d1d97466344c030e71 /src/Makefile.am
parent886c989ba88f3d67ecc366e35ce3e82432faf9f2 (diff)
downloadayatana-indicator-sound-6c65b1d8e63ab351ea4da525ecdfc5226161bfc6.tar.gz
ayatana-indicator-sound-6c65b1d8e63ab351ea4da525ecdfc5226161bfc6.tar.bz2
ayatana-indicator-sound-6c65b1d8e63ab351ea4da525ecdfc5226161bfc6.zip
Mark translatable strings as translatable
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 84ee0f1..15a5cbf 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -27,6 +27,8 @@ indicator_sound_service_CFLAGS = $(PULSEAUDIO_CFLAGS) \
$(SOUNDSERVICE_CFLAGS) \
$(GCONF_CFLAGS) \
$(COVERAGE_CFLAGS) \
- -DLIBEXECDIR=\"$(libexecdir)\" -Wall
+ -DLIBEXECDIR=\"$(libexecdir)\" -Wall \
+ -DGETTEXT_PACKAGE=\"$(GETTEXT_PACKAGE)\"
+
indicator_sound_service_LDADD = $(PULSEAUDIO_LIBS) $(SOUNDSERVICE_LIBS) $(GCONF_LIBS)
indicator_sound_service_LDFLAGS = $(COVERAGE_LDFLAGS)