aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorMike Gabriel <mike.gabriel@das-netzwerkteam.de>2022-02-17 16:50:06 +0100
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2022-02-17 16:50:06 +0100
commit73120891d71ede15dadd46b2b8f45e7dd0a950f4 (patch)
tree4cce0caed95847fad2b3f1a44020d4e883e9ca87 /tests/CMakeLists.txt
parent111165eede28d96c9687c93999d528d39a5a2954 (diff)
parent672e4c4189d069efdba160b2d7e8eadc3f00e801 (diff)
downloadayatana-indicator-sound-73120891d71ede15dadd46b2b8f45e7dd0a950f4.tar.gz
ayatana-indicator-sound-73120891d71ede15dadd46b2b8f45e7dd0a950f4.tar.bz2
ayatana-indicator-sound-73120891d71ede15dadd46b2b8f45e7dd0a950f4.zip
Merge branch 'tari01-pr/add-lomiri-features-flag'
Attributes GH PR #74: https://github.com/AyatanaIndicators/ayatana-indicator-sound/pull/74
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 3e03a20..9a72e0e 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -34,8 +34,8 @@ add_custom_target (
set (XDG_DATA_DIRS "${CMAKE_CURRENT_BINARY_DIR}/gsettings-schemas")
set (SCHEMA_DIR "${XDG_DATA_DIRS}/glib-2.0/schemas")
-if(LOMIRI_SCHEMAS_FOUND)
- add_definitions ( -DHAS_LOMIRI_SCHEMAS )
+if(ENABLE_LOMIRI_FEATURES)
+ add_definitions ( -DLOMIRI_FEATURES_ENABLED )
endif()
add_definitions(-DSCHEMA_DIR="${SCHEMA_DIR}")
@@ -324,7 +324,7 @@ add_test(indicator-test
indicator-test
)
-if (LOMIRI_API_FOUND AND LOMIRI_SCHEMAS_FOUND)
+if (ENABLE_LOMIRI_FEATURES)
add_subdirectory(integration)
endif()
add_subdirectory(dbus-types)