aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorCharles Kerr <charles.kerr@canonical.com>2015-08-07 22:35:55 +0000
committerCI Train Bot <ci-train-bot@canonical.com>2015-08-07 22:35:55 +0000
commit6f29148f8d0379684e6d6e53ce6e0095bed0c923 (patch)
tree5bad24f90f1ee3164b1c14f26ab27abc72f9786e /tests/CMakeLists.txt
parent5a30dde1f09e55729ec0b0b7ed451f15c6e635fa (diff)
parent4b736bd0c19e85674add330ee6a00ddd6deb512a (diff)
downloadayatana-indicator-sound-6f29148f8d0379684e6d6e53ce6e0095bed0c923.tar.gz
ayatana-indicator-sound-6f29148f8d0379684e6d6e53ce6e0095bed0c923.tar.bz2
ayatana-indicator-sound-6f29148f8d0379684e6d6e53ce6e0095bed0c923.zip
Revised UI volume warnings to comply with EU requirements. Fixes: #1481913
Approved by: PS Jenkins bot, Ted Gould
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 6e30bf5..3c2e76f 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -163,7 +163,7 @@ add_test(accounts-service-user-test-player
###########################
include_directories(${CMAKE_SOURCE_DIR}/src)
-add_executable (volume-control-test volume-control-test.cc)
+add_executable (volume-control-test volume-control-test.cc gschemas.compiled)
target_link_libraries (
volume-control-test
indicator-sound-service-lib
@@ -195,6 +195,7 @@ add_test(sound-menu-test sound-menu-test)
# Notification Test
###########################
+#[[
include_directories(${CMAKE_SOURCE_DIR}/src)
add_executable (notifications-test notifications-test.cc)
target_link_libraries (
@@ -208,6 +209,7 @@ target_link_libraries (
)
add_test(notifications-test notifications-test)
+]]
###########################
# Accounts Service User