aboutsummaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorConor Curran <conor.curran@canonical.com>2010-03-02 19:36:53 +0000
committerConor Curran <conor.curran@canonical.com>2010-03-02 19:36:53 +0000
commit4bde209ef0f8ad381d70b2ade7eb3cf834eed074 (patch)
tree389a1d11d72ff8566ae83000e24579138c454733 /tests/Makefile.am
parentbe2b2e73044d5ba0c656431f0d19723af6b55946 (diff)
downloadayatana-indicator-sound-4bde209ef0f8ad381d70b2ade7eb3cf834eed074.tar.gz
ayatana-indicator-sound-4bde209ef0f8ad381d70b2ade7eb3cf834eed074.tar.bz2
ayatana-indicator-sound-4bde209ef0f8ad381d70b2ade7eb3cf834eed074.zip
one big refactor
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index b20b070..ad985f4 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -11,7 +11,8 @@ DISTCLEANFILES = $(TESTS)
## test-indicator-sound
#########################################
test_indicator_sound_SOURCES = \
- test-indicator-sound.c
+ test-indicator-sound.c \
+ $(top_builddir)/src/indicator-sound.c
test_indicator_sound_CFLAGS = \
$(APPLET_CFLAGS) \
@@ -20,8 +21,7 @@ test_indicator_sound_CFLAGS = \
-DTOP_BUILD_DIR="\"${abs_top_builddir}\""
test_indicator_sound_LDADD = \
- $(APPLET_LIBS) \
- $(top_builddir)/src/libsoundmenu_la-indicator-sound.o
+ $(APPLET_LIBS)
#########################################