aboutsummaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorMarco Trevisan (Treviño) <mail@3v1n0.net>2011-01-27 16:42:03 +0100
committerMarco Trevisan (Treviño) <mail@3v1n0.net>2011-01-27 16:42:03 +0100
commit74888f5ce08b9f89ac0d62c8664a26628f098765 (patch)
treecd39c3c2752166e210666ec88e7cc85668d4e000 /tests/Makefile.am
parentb0babf1fab9b3e74f32de4635dd9eed78cccfc62 (diff)
parent1529af0e1224f04616054095742b698d8814cec4 (diff)
downloadayatana-indicator-sound-74888f5ce08b9f89ac0d62c8664a26628f098765.tar.gz
ayatana-indicator-sound-74888f5ce08b9f89ac0d62c8664a26628f098765.tar.bz2
ayatana-indicator-sound-74888f5ce08b9f89ac0d62c8664a26628f098765.zip
Merge against new HEAD
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 620668e..574279f 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -7,6 +7,7 @@ check_PROGRAMS = \
TESTS = \
test-indicator-sound \
test-pulse-manager
+XTESTS_FAIL = $(TESTS)
DISTCLEANFILES = $(TESTS)
@@ -46,6 +47,8 @@ test_pulse_manager_SOURCES = \
test-pulse-manager.c \
$(top_builddir)/src/dbus-menu-manager.c \
$(top_builddir)/src/sound-service-dbus.c \
+ $(top_builddir)/src/gen-sound-service.xml.h \
+ $(top_builddir)/src/gen-sound-service.xml.c \
$(top_builddir)/src/slider-menu-item.c
test_pulse_manager_CFLAGS = \