aboutsummaryrefslogtreecommitdiff
path: root/tests/integration/CMakeLists.txt
diff options
context:
space:
mode:
authorXavi Garcia Mena <xavi.garcia.mena@canonical.com>2015-09-25 10:31:24 +0200
committerXavi Garcia Mena <xavi.garcia.mena@canonical.com>2015-09-25 10:31:24 +0200
commit5d88ce9836c1d32abfd369e650354ed855ec4654 (patch)
tree89bec140f86d907b747683ab7c53b555ed0f10ff /tests/integration/CMakeLists.txt
parent035626d4df388a10e65226a81bd380f277fb12d2 (diff)
downloadayatana-indicator-sound-5d88ce9836c1d32abfd369e650354ed855ec4654.tar.gz
ayatana-indicator-sound-5d88ce9836c1d32abfd369e650354ed855ec4654.tar.bz2
ayatana-indicator-sound-5d88ce9836c1d32abfd369e650354ed855ec4654.zip
Added attribute_not_set to gmenuharness, added tests for player control buttons
Diffstat (limited to 'tests/integration/CMakeLists.txt')
-rw-r--r--tests/integration/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/integration/CMakeLists.txt b/tests/integration/CMakeLists.txt
index 5798f14..939e329 100644
--- a/tests/integration/CMakeLists.txt
+++ b/tests/integration/CMakeLists.txt
@@ -31,6 +31,7 @@ add_definitions(-DSOUND_SERVICE_BIN="${CMAKE_BINARY_DIR}/src/indicator-sound-ser
-DVOLUME_SET_BIN="${CMAKE_BINARY_DIR}/tests/integration/set-volume"
-DACCOUNTS_SERVICE_BIN="${CMAKE_BINARY_DIR}/tests/service-mocks/accounts-mock/accounts-service-sound"
-DMEDIA_PLAYER_MPRIS_BIN="${CMAKE_BINARY_DIR}/tests/service-mocks/media-player-mpris-mock/media-player-mpris-mock"
+ -DMEDIA_PLAYER_MPRIS_UPDATE_BIN="${CMAKE_BINARY_DIR}/tests/service-mocks/media-player-mpris-mock/media-player-mpris-mock-update"
-DTEST_SOUND="${CMAKE_SOURCE_DIR}/tests/integration/test-sound.wav"
-DQT_NO_KEYWORDS=1
-DXDG_DATA_DIRS="${XDG_DATA_DIRS}"