aboutsummaryrefslogtreecommitdiff
path: root/tests/service-mocks/accounts-mock/CMakeLists.txt
diff options
context:
space:
mode:
authorMike Gabriel <mike.gabriel@das-netzwerkteam.de>2017-10-27 01:13:52 +0000
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2017-10-27 01:17:08 +0000
commit01876018ef6af29a28a82c802fcc5de959e8109b (patch)
tree5e7d418d40038025b9bb16ef8be3908b811674bb /tests/service-mocks/accounts-mock/CMakeLists.txt
parentbc4bedc29d859040bc6ba052a5212a14a15c3578 (diff)
downloadayatana-indicator-sound-01876018ef6af29a28a82c802fcc5de959e8109b.tar.gz
ayatana-indicator-sound-01876018ef6af29a28a82c802fcc5de959e8109b.tar.bz2
ayatana-indicator-sound-01876018ef6af29a28a82c802fcc5de959e8109b.zip
data/org.ayatana.AccountsService.Sound: Use Ayatana namespace.
* Namespace switch from com.ubuntu to org.ayatana. * Add AccountsServer interface for the greeter. Obtained from accountsservice-ubuntu-schemas and adapted.
Diffstat (limited to 'tests/service-mocks/accounts-mock/CMakeLists.txt')
-rw-r--r--tests/service-mocks/accounts-mock/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/service-mocks/accounts-mock/CMakeLists.txt b/tests/service-mocks/accounts-mock/CMakeLists.txt
index ad858bd..6eb9fb5 100644
--- a/tests/service-mocks/accounts-mock/CMakeLists.txt
+++ b/tests/service-mocks/accounts-mock/CMakeLists.txt
@@ -7,14 +7,14 @@ include_directories(${Qt5DBus_INCLUDE_DIRS}
add_definitions(-DQT_NO_KEYWORDS=1)
-set(dbusinterface_sound_xml "com.ubuntu.AccountsService.Sound.Mock.xml")
+set(dbusinterface_sound_xml "org.ayatana.AccountsService.Sound.Mock.xml")
set_source_files_properties(${dbusinterface_sound_xml} PROPERTIES
CLASSNAME AccountsServiceSoundMockInterface)
qt5_add_dbus_interface(interface_files ${dbusinterface_sound_xml} accountsservice_sound_interface)
qt5_add_dbus_adaptor(adaptor_files
- com.ubuntu.AccountsService.Sound.Mock.xml
+ org.ayatana.AccountsService.Sound.Mock.xml
AccountsServiceSoundMock.h
ubuntu::indicators::testing::AccountsServiceSoundMock
AccountsServiceSoundMockAdaptor)