aboutsummaryrefslogtreecommitdiff
path: root/tests/service-mocks/media-player-mpris-mock/CMakeLists.txt
diff options
context:
space:
mode:
authorMike Gabriel <mike.gabriel@das-netzwerkteam.de>2021-12-08 13:09:52 +0100
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2021-12-08 13:09:52 +0100
commit1a36cae0aa0fc9c4b55efa47a419a3fafdae4923 (patch)
tree428a76cd6f8def241fdd0438d6eac16e2050ec5e /tests/service-mocks/media-player-mpris-mock/CMakeLists.txt
parent92df05b89070d5409da1b36a9867443d03012f25 (diff)
parentc5eee42075f41041bb838292473b76ca4a89b8cc (diff)
downloadayatana-indicator-sound-1a36cae0aa0fc9c4b55efa47a419a3fafdae4923.tar.gz
ayatana-indicator-sound-1a36cae0aa0fc9c4b55efa47a419a3fafdae4923.tar.bz2
ayatana-indicator-sound-1a36cae0aa0fc9c4b55efa47a419a3fafdae4923.zip
Merge branch 'tari01-pr/fix-qt5-use-modules-warning'
Attributes GH PR #73: https://github.com/AyatanaIndicators/ayatana-indicator-sound/pull/73
Diffstat (limited to 'tests/service-mocks/media-player-mpris-mock/CMakeLists.txt')
-rw-r--r--tests/service-mocks/media-player-mpris-mock/CMakeLists.txt12
1 files changed, 6 insertions, 6 deletions
diff --git a/tests/service-mocks/media-player-mpris-mock/CMakeLists.txt b/tests/service-mocks/media-player-mpris-mock/CMakeLists.txt
index b7284bb..abe109e 100644
--- a/tests/service-mocks/media-player-mpris-mock/CMakeLists.txt
+++ b/tests/service-mocks/media-player-mpris-mock/CMakeLists.txt
@@ -44,16 +44,16 @@ add_executable(
testplayers
)
-qt5_use_modules(
+target_link_libraries(
media-player-mpris-mock
- Core
- DBus
+ Qt5::Core
+ Qt5::DBus
)
-qt5_use_modules(
+target_link_libraries(
media-player-mpris-mock-update
- Core
- DBus
+ Qt5::Core
+ Qt5::DBus
)
# test players desktop files