aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ecd2f12..8c8d69c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -40,11 +40,19 @@ pkg_check_modules(
gee-1.0
gio-2.0>=${GIO_2_0_REQUIRED_VERSION}
gio-unix-2.0
+ gthread-2.0
libxml-2.0
libnotify
+ accountsservice
)
include_directories(${SOUNDSERVICE_INCLUDE_DIRS})
+pkg_check_modules(
+ TEST REQUIRED
+ dbustest-1
+)
+include_directories(${TEST_INCLUDE_DIRS})
+
find_package(Vala 0.20)
find_package(GObjectIntrospection 0.9.12)