aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 15133f0..e80da32 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -60,6 +60,11 @@ vala_add(indicator-sound-service
mpris2-interfaces
)
vala_add(indicator-sound-service
+ media-player-user.vala
+ DEPENDS
+ media-player
+)
+vala_add(indicator-sound-service
media-player-list.vala
DEPENDS
media-player