aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index c18726c..b6f006a 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -163,7 +163,6 @@ add_library(
target_link_libraries(
indicator-sound-service-lib
- ${PULSEAUDIO_LIBRARIES}
${SOUNDSERVICE_LIBRARIES}
)
@@ -187,6 +186,7 @@ set_target_properties(
target_link_libraries(
indicator-sound-service-bin
indicator-sound-service-lib
+ ${PULSEAUDIO_LIBRARIES}
)
###########################