aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt9
1 files changed, 9 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index ba8f72a..92acc67 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -42,6 +42,13 @@ vala_add(indicator-sound-service
notification.vala
)
vala_add(indicator-sound-service
+ info-notification.vala
+ DEPENDS
+ notification
+ volume-control
+ options
+)
+vala_add(indicator-sound-service
warn-notification.vala
DEPENDS
notification
@@ -52,6 +59,8 @@ vala_add(indicator-sound-service
sound-menu
volume-control
volume-control-pulse
+ notification
+ info-notification
volume-warning
options
options-gsettings