aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 73a270c..6c621ae 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -207,4 +207,5 @@ install(
RUNTIME DESTINATION ${CMAKE_INSTALL_LIBEXECDIR}/indicator-sound/
)
-add_subdirectory(gmenuharness)
+# Disable integration tests
+# add_subdirectory(gmenuharness)